By info@forsbergdesign.se
#377225
Hello!

When I render my perspective view with my Rhino plugin it becomes just a thin image in the middle of the maxwell window. When I started rendering my Rhinodrawing everything was just fine, the image in Maxwell became the same as in the perspective view in Rhino. But after some changes in the Scene Manager and after adding some materials, it becomes just a thin image. I must have done something with some other settings. Does anyone have an idea what to do?

Stefan
By JDHill
#377227
If you are using a perspective viewport (open Object Properties and click in an empty part of the viewport to check it), please try setting your Maxwell camera's Output Resolution > Presets to Viewport, and its Aperture > Lens to Thin or Pinhole. Do the same if you are using a parallel view, but set Aperture > Lens to Parallel, instead.
By info@forsbergdesign.se
#377245
JDHill wrote:If you are using a perspective viewport (open Object Properties and click in an empty part of the viewport to check it), please try setting your Maxwell camera's Output Resolution > Presets to Viewport, and its Aperture > Lens to Thin or Pinhole. Do the same if you are using a parallel view, but set Aperture > Lens to Parallel, instead.

Thanks!

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]