By JDHill
#393679
The plugin is developed using Studio, and it is not possible for me to tell you what Maxon may or may not choose to disable in the various other versions. I see here, that Scripting & SDK is available in all versions but Cinema 4D Lite, but I also see, for example, that all but Cinema 4D Studio lack most hair features. So, while I would expect the plugin to run, various features may not work, depending only how Maxon decides how to fill out that product grid; my recommendation (and I guess Maxon would probably say the same) would be to use the Cinema 4D Demo period to verify whether or not the chosen Cinema version fits your needs.
User avatar
By thomie
#394069
Anders Peter Amsnæs wrote:Does the Maxwell plugin work with C4D Prime, or do I need visualisation/studio?

Hi,
I'm using maxwell render with "C4D visualize" and everything works fine. So far I think it would also work with the other versions.Try it with the demo then you'll see.
Looking for a way to control emitter output via xpresso

OK is fixed. Problem goes away if there is at leas[…]

I can't speak for the company but what I have hea[…]

more then one GPU

Neither RTX nor multi-GPU of any kind is supported[…]

Motion Blur + resume render = crash

Motion Blur + resume render = crash MX 4.23 Not m[…]