User avatar
By macray
#387540
When creating a maxwell Material and then opening it to change parameters I directly get a crash in Cinema4D. a dialog pops up, telling me to check that graphics driver and OS are up to date...

Using Cinema4D Studio R16.050 on Windows 7 Pro 64bit.
CinemaMaxwell version 3.1.3
Maxwell 3.1.0.0
(using a nvidia Quadro 3000M with driver 340.52 - cannot find any newer to work with it!!!)
By JDHill
#387543
I'm not seeing anything similar here, but to be sure, could you please update to the 3.1.4 beta build (and probably the most recent Maxwell, too, which is 3.1.1.0, though it should not affect the plugin at all), as it fixes an SDK crash, which though only seen here to affect OSX, could theoretically occur on Windows, too.

I don't hold much hope in this, though, because a message like the one you describe will be coming from Cinema, not the plugin, and so may actually be indicating what it says. As far as drivers go, I run a Quadro K2100M on my machine here, with 347.52 drivers, but I'm on Win 8.1.
User avatar
By macray
#387545
okay...

just downloading these things and will check for an updated nVidia driver as well, but had some bad experiences with loads crashes the last time I tried. (mainly in my CAD application that is more important to my work than cinema).

the main thing is that is was working the last weeks without issues and now I see that coming up every time I try to set a maxwell material. it renders fine with the override material, but that is not shown in cinema so there is no preview that might cause crashing.

(changed to 3.1.3 this morning to check if the newer version is making a difference. was using 3.1.1 until this morning)
User avatar
By macray
#387548
for the moment everything is running fine with the newest Cinemaxwell plugin and a new nVidia graphics card driver. (353.30 for ODE graphic cards).

at least I can create a new material and change it, add new ones... without a crash.
By JDHill
#387549
Did you happen to check whether the problem was fixed by using the new plugin, or the new drivers? Not a big deal, but I'd like to know, if possible (I think it would have been the drivers).
User avatar
By macray
#387550
I have no clue. didn't check in between. but the problem happened with a plugin I was using before without a hitch (3.1.1) and then with the new one (3.1.3) no matter the rest. and the message always talked about checking the graphics driver and the OS... it was a Cinema error message that appeared only when using Maxwell rendering the preview.

But it works and the driver is stable for the moment. *fingers crossed*

Hey Kev, I believe it doesn't work in Maya's plugi[…]

Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]

Maxwell keeps returning an error when I try to ren[…]