By Rogurt
#386961
Hi there,

it seems like baked normals (e.g. from STEP converted files with Rhino) are not seen by maxwell.
Is that true or am I missing something here?

Cheers,
Rogurt
By JDHill
#386962
If geometry has a Normal tag, the normals it contains will be used, unless they are invalid (check your Console), or unless you have specifically told the plugin to ignore them, by adding an Object Properties tag with Geometry > Ignore Normal tag checked. The question is: which type of file are you exporting from Rhino, and how are you getting it into Cinema? There is, for example, an "Import Normals" option in Preferences > Import/Export > Wavefront (*.obj) Import, which if unchecked (this is also shown in a dialog when importing an OBJ), will cause an OBJ to be imported with no Normal tag.
By Rogurt
#386969
To be precise I use "MOI 3D" which is to some extends compatible with rhino. The geometry is imported as OBJ to C4D. I did a little research and it shows that the problem lies with the n-gons. When exporting the OBJ from the modeler one has to check "only triangles" option. Quads and/or n-gons in the obj will make cinema to intergret normal tag not correctly.

See here
http://moi3d.com/forum/index.php?webtag=MOI&msg=4083.1
User avatar
By eric nixon
#386972
Maybe you should try another export format to get good quads. Ive exported from Moi before without problems, sry cant remember which format I used, maybe fbx.

Hey Kev, I believe it doesn't work in Maya's plugi[…]

Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]

Maxwell keeps returning an error when I try to ren[…]