By raduc
#380171
Maxwell Materials don't appear in the material browser when the renderer is set to mental ray. They appear when other renderers are set, so I suspect that mental ray does something to select which materials can appear in the browser.

If you want them to appear again, go to Render Settings -> Common tab -> Assign Renderer and set MaxwellRenderer as the production renderer.

Having similar issues.. To me it appears that: 1[…]

Pretty much what the title says. Is the Maya plug[…]

New Hardware Tests

Hey there! Interesting there is a difference wi[…]

well my intention is for stand alone renders , not[…]