Everything related to SDK.
#73273
I depend on the SDK (don't use any plug-ins) for my application. I am concerned about problems that might be caused by changes to the SDK in 1.0. Any thoughts or comments on that?

Also, will documentation on the new SDK features arrive at the same time 1.0 does?

Thanks.
By GuyR
#73378
Gary,

I think you're asking the wrong people. Contact the NL directly. None of us know what is in V1 but you could assume the SDK will come out soon after the release and documentation will be included as before.

HTH,

Guy

Good day! We have just uploaded a new version of […]

Hey Kev, I believe it doesn't work in Maya's plugi[…]

Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]