Everything related to Maxwell network rendering systems.
User avatar
By zparrish
I just downloaded version 0.9.1 to compliment my upgrade to Maxwell v4 and I'm having trouble getting any of the components to launch. My RLM server and Network manager are the same host running Windows 7 x 64 Enterprise. I have the RLM server working just fine, the rest of the network tools are another matter though.

Whenever I try and run "manager.exe" or "node.exe", I get an error message of either "Failed to execute script managerApp" or "Failed to execute script nodeApp" respectively. Are there registry or cache settings that I need to clear out? This system did have the v3 embedded "tp_network" installed that I believe was up to version 0.8.3 and that folder is still part of the v3 installation. Are there conflicting settings that need scrubbed when upgrading to 0.9.1? The only system I was able to launch the 0.9.1 tools on was my workstation, which I hadn't ever installed the Tech Preview tools on before. That leads me to believe that there are residual settings that need srcubbed, but honestly I'm not sure where to start.

Thanks for any help on this!
User avatar
By zparrish
I tried clearing out settings based on the files that Pablo listed on a previous version of the network tools:

http://www.maxwellrender.com/forum/view ... 34#p385277

I still get the same error, so perhaps it's not settings that I need clear out. Thanks!
User avatar
By zparrish
It should be noted that your render nodes need to have OpenGL support to run the UIs in the new network tools betas. That was only part of the list of problems I ran into trying to run these tools. My render servers have embedded GPUs that don't support OpenGL, so I have to run the applications in headless mode.

Hi! I have looked for the answer to this but so fa[…]

Settings do not stick

Quick update - if you save the viewport again (in […]

I don't understand why it is so difficult to have[…]

Backplate rendering - reflections

Ok, thanks, so Arnold can do https://answers.arnol[…]