By mikeha
#226756
I only have XSI Fnd 5.11 and I decided to download the XSI plugin anyway, and I noticed there are two addons, a maxwell_6.xsiaddon and a maxwell_5.xsiaddon. Does this mean the maxwell_5 is for version 5 of XSI? I installed that one in XSI 5 and it seems to work. So the XSI plugins are for both 5 and 6 and not just 6 as it says on the download page?
User avatar
By Mihnea Balta
#226792
maxwell_5.xsiaddon has been tested in both XSI 5.0 and 5.1.

maxwell_6.xsiaddon requires XSI 6.01 (6.0 is too broken).

Great! Thanks for the info. Craig

User Interface Minor Bugs

Thank you! Here are the issues --- (Don't need s[…]

sending rendering to render farm

Depending on the rendering farm it can work very d[…]

Pricing

There is a big problem here. I have used Maxell […]