Everything related to the integration for Rhinoceros.
User avatar
By Alexandru

I have an issue with the wide camera angle. For example 22mm results an unwanted vignetting effect. The widder the angle, the stronger the light contrast/brightness between the center of the image and the corners (see image attached). I can't find any setting to remove this unwanted effect when rendering with Maxwell. Any information is highly appreciated.

Kind regards,

User avatar
I don't use Rhino, but in the SketchUp plugin there is an option to reduce the vignetting effect by a percentage. Maxwell simulates real world cameras, where there is a more pronounced vignette of the lens the wider the angle.

Sketchup plugin has the vignette control in the general render settings/ Tone control, not under the camera options.
User avatar
By Alexandru
Thank you so much CDRDA

I found it under: Render settings / Post Process Tab / Devignetting 100% and it works perfect. I have been looking for ages to solve this issue.

Rendering wet asphalt and pavement https://youtu[…]

4 Architectural Renders

Glad you got some value out of it and look forward[…]