Everything related to Maxwell Render and General Stuff that doesn't fit in other categories
Hello everybody!

I have a problem with the Fast Multilight preview.
When I activate it I get this error message:

OpenCL error: Unable to initialize OpenCL

I can't find any help related to it in the forum (and neither on the web..).
Any idea how to solve this?

I run Maxwell X64 on a Dell Xeon Workstation, Win 10, Quadro P2000 GPU.

Render scene is bases on the dome scene with several light "petals", no other lights.
thank you both for your help!

I tried to repair my Open CL settings with the app, but it did not improve the situation.. :-\

Maxwell Multilight is helpful as i does indeed update in realtime lighting settings, but it would be useful to have this directly in Maxwell render to use when the rende ris finished.

I will check on different computer in the office.
Maybe it depends on the GPU..
Paolo Scazzosi wrote:
Mon May 10, 2021 2:26 pm
Maxwell Multilight is helpful as it does indeed update in realtime lighting settings, but it would be useful to have this directly in Maxwell Render to use when the render is finished.
It's already built in to Maxwell Render. May be the light settings that appear in your Multilight menu are turned off in Studio (or your plug in) so they don't carry through into MR? Check the Render Options tab in Studio (or plug in), then under Scene where you set the render time, SL, under that is Multilight - check it isn't set to disabled.
I'm using Multilight on a regular basis. It's working fine.
I just wanted to activate the FAST MULITLIGHT PREVIEW to have the realtime update in the render view and don't need to check the tiny preview window and click refresh every time I change a light

Everytime I try to activate Fast Multilight Preview in Maxwell Render Preferences I get this OPEN CL error message:
You do not have the required permissions to view the files attached to this post.
Fernando sends me this for OpenCL Errors:
That library should be provided by the graphics card driver. I would try the following:

1.-Install or update the graphics card driver. If this doesn't work, try the next option.
2.-Download and install this file from Intel: https://drive.google.com/file/d/1W6QpEo ... sp=sharing If this doesn't work try step number 3.
3.-Download this file and copy it to Maxwell Render 5 installation folder: https://drive.google.com/file/d/1qqit_8 ... sp=sharing

Please, let me know if none of these options worked.

Best regards,
First Maxwell render for some time!

Hi, A just for fun project to model and render th[…]

Hi everyone, has anybody found a way to use and e[…]

Modeling from spline

Thanks - I came across the same thing myself recen[…]

Agate-type crystal / SSS

Hi all, Compared to biased render engines I reall[…]