Everything related to the integration for SketchUp.
By Alberto Cadahia
#399722
Hello Mike,
it is odd, indeed. Could you give us some more info about these problems?
Are you using CPU or GPU for the fire/render?
Are you using custom MXM materials or embebed Characters presets?
Could you please explain a bit what do you exactly mean with "and appear to emit when I have not selected this"? When you select the objects that have these materials assigned in Sketchup, they look like an emitter instead of showing the texture in Fire?

Thanks in advance.

Cheers,
Alberto
User avatar
By Forum Moderator
#399850
Hello Mike,

I'm sorry for the late reply.

I could take a look at the scene, but, as I don't have the textures, I cannot reproduce the issue here. However, looking at the denoised images (some of them are really strange), I think it could have something to do with having changed the illumination in Multilight during the render. Currently, at least until we refurbish the Denoiser implementation, Maxwell launches two renders in parallel when the Denoiser is used; if you change the illumination during the render (which is something I like to do a lot), it's important to do it for the two passes. In fact, the most comfortable way of doing this is waiting for the render to finish, then make the changes and use the button to Re-Denoise; this button will copy the Multilight options to the two passes and calculate the denoised image.

Do you think this could explain the situation?

Best,
Fernando
#399914
No, I had not assigned denoiser to on at the time. I have a difficulty with the assignment of textrues as a 'matte' finish acquiring the values of a hdri or another illuminant which is what you suggested earlier too. How do I get a material to take a matte finish?

We don't use Revit but you might like to try some […]

Multiple surfaces on object

I guess you are asking about chanching a material […]

New Develepments for 5.2?

Some areas that need addressing One why can't we[…]

..... help please ..... :mrgreen: