Everything related to Maxwell Render and General Stuff that doesn't fit in other categories
#399103
I cannot find anything about this issue online and Next Limit/Maxwell have not responded to my messages over the last week.

I completely uninstalled the demo versions and completely uninstalled/reinstalled Rhino 5 and Maxwell 4 but I keep getting this error about "the maxwell_rhino plug-in is not compatible and will not be installed"

I really need help solving this as I cannot render my projects at work until this is solved! Thank you
Image
#399109
Hello Sam,

I have replied to your support case, but I think this might be useful for the rest of the users too.

From what I have seen on our machines, the problem comes from the fact that in Mac, Rhino only has one folder in /Users/<username>/Library/Application Support/McNeel/Rhinoceros/MacPlugins/ which does not distinguish between versions; Rhino 5 and 6 are sharing the same plugins folder. On top of that, once you have installed a newer version of the plugin it does not allow to overwrite the plugin file with an older version.
In order to solve the issue, browse to that folder mentioned above and delete maxwell_rhino.rhp
If you want to reinstall the version for Maxwell 4, you only have to right-click on maxwell_rhino.macrhi (from the installer) and choose open with > Rhino 5 (the Rhino 5 version you have installed)
It will now install fine.

This same fact has lead us in the past to think the plugin for Maxwell 4 Mac was not working in Catalina, but following this same procedure I managed to install it too on Catalina.

I hope this helps.
Kind regards,
Fernando
Materials Library not working

Do you mean via web? Or on a particular software?

I'm writing a converter for curves from Houdini to[…]

Free HDRIs for everyone

Thank you!

Hi Guys... Just updated Rhino to Maxwell plugin V[…]