Everything related to the integration for Rhinoceros.
#398861
Can anyone recommend a stable and production ready MR and Rhino plugin combination?
I currently have MR3 and Rhino 5 and it is solid. However, I am considering to upgrade but will not do so if I am going to have constant headaches.

1) Operating systems I currently run: Should I use High Sierra, Mojave, Catalina, Windows 10
2) Rhino: Should I use Rhino5 or Rhino6
3) MR: should I use MR4 or MR5
4) Rhino Plugin: Which version
5) GPU is not an important feature for me

I do not need to run the latest and greatest, the most stable solution is the primary factor. It would be nice to take advantage of new features added since MR3, but not at the expense of productivity.

Thanks
#398866
Hello Sean,

Currently, in Maxwell 5 we have the following plugins:
-For Windows, Rhino 5 and Rhino 6.
-For Mac only for Rhino 6.

The plugin for Rhino 5 (only for Windows) is essentially the same you are using plus adding Maxwell 4 and Maxwell 5 features. You should not notice any missing feature.
The plugins for Rhino 6 (for both Windows and Mac) are not as full-featured as the one for Rhino 5 for the moment (we keep working on it); the Windows and Mac versions are very similar. You will miss the integrated material editor and extensions (grass, scatter, etc) which are not there yet. So I guess the plugin for Rhino 6 is not for you until it gets all the features you can find in the one for Rhino 5.

I hope this helps.
Kind regards,
Fernando
#398895
Hello Sean

I agree with Fernando. We've been using Rhino5 + Maxwell4 in production successfully, but sadly the Rhino6 plugin is not workable for us yet, and installing both R5 and R6 Maxwell plugins (and going back and forth), will create some headaches.

Tom
#399095
piroshki wrote:
Tue Nov 05, 2019 6:43 pm
Hello Sean

I agree with Fernando. We've been using Rhino5 + Maxwell4 in production successfully, but sadly the Rhino6 plugin is not workable for us yet, and installing both R5 and R6 Maxwell plugins (and going back and forth), will create some headaches.

Tom
Tom-

I made the mistake of downloading the rhino 6 mac and maxwell 5 demos to see if they are ready for integration at my company. Now I am trying to get back to work on rhino 5 and maxwell 4 and I keep getting this error. I am losing my mind trying to get a hold of anyone at NL. I have completed removed both rhino 5/6 and maxwell 4/5 and reinstalled rhino 5 and MR 4 from scratch and am still getting the error.

I desperately need this problem fixed and cant find anything about it online
You do not have the required permissions to view the files attached to this post.

So, after something like three weeks of evaluation[…]

Fully working plugin for C4D

When you will be working on it please try to keep […]

Let's talk about Maxwell 5.2

Is there any update regarding CPU engine ? Som[…]

Hello, I agree with Jasper ... I still have this […]