Everything related to Maxwell Multilight Standalone.
By Anders Peter Amsnæs
#395393
Since Multiligt was released I have not once been able to use it without it crashing. I can load an .mxi but once I think about touching a slider the application crashes. I have gone trough different computers, new installs etc - it's allways the same.

Am I the only one having issues with multilight?
User avatar
By Forum Moderator
#395394
Hi Anders,

Does it happen with any mxi file or are you trying with the same one?

Could you click on settings (gear icon) and uncheck Fast Multilight Preview? You will see a small preview window will show up; then try again to see if it crashes when moving the sliders. If it doesn't, it could be due to the graphics card as Fast Multilight Preview uses OpenCL.

Please, let me know how it goes.

Best,
Fernando
User avatar
By Forum Moderator
#395412
Hmm. May I ask which version are you using?
2.0.0.3 or 2.0.0.2?

We removed 2.0.0.3 version for Mac as it had a problem with installation (the problem is not what you describe, but maybe it has something to do with it) and reverted to 2.0.0.2. I suggest installing this one instead if you are using 2.0.0.3.

Best,
Fernando
User avatar
By Forum Moderator
#395438
Hmm, I cannot reproduce the problem here.

Could you send me a sample mxi file that crashes on your computer? I'll keep it private.

Also it would be interesting to know which version of Mac OS are you running.

Thanks!
F.
User avatar
By Forum Moderator
#395454
Thanks, Anders!

That file is crashing here too, which is good news. Is the file generated from Archicad or Revit, maybe? Where is it coming from?

What happens if you export the scene to Studio and render the file from there? Does it also crash?

Best,
Fernando
#395471
Sounds good. I am using formZ, so it must be related to the plugin i guess?

The render/mxi was done on rebusfarm although it doesn't make any difference if i render locally.

I am not at the computer until tuesday, so can't try studio just now.

Thanks
Anders
User avatar
By Forum Moderator
#395547
Hello Anders,

We noticed you had Scattering active in Simulens. That is the reason for the crash (although it shouldn't crash but only inform you that it is not compatible).
If you open the file in Maxwell Render, deactivate Scattering, save it and then open it in Maxwell Multilight, it won't crash.

It was also crashing Maxwell Render, but only with Fast Multilight activated.

Thanks for reporting the problem. We will try to fix it as soon as possible.

Cheers!

Yes, whenever I try to use Maxwell's fire. Regardl[…]

i7-4790 to I9-9900K

I would go with dual xeon e5-2696 v2 - around 140[…]

Forum "Registrations Closed" ?

Just noticed it says "Registrations Closed&qu[…]

ilgioma - Gallery

Hi guys, I start to insert material in my gallery […]