Everything related to Maxwell Render and general stuff that doesn't fit in other categories.
#392078
hello, finally upgraded. however one of the render-nodes computer can't seem to get maxwell running. during installation i got a strange error that there's another version installed (guess it's some c++ runtime or something, as there was no maxwell on that machine...just v. 2.7), but installation finished as with other computers. but when starting maxwell - so it goes to the license activator - it crashes and i can't run maxwell. what is the problem ? btw the error is "maxwell (v-120 intel) has stopped working" .... also, tried copying the installation from another computer, still crash.
Render TurbulenceFD-volumes

Hello jojojoj, It would be interesting to test th[…]

Plugin for Cinema 4D

Yes, that's the plan. The plugin for Cinema has d[…]

New Hardware Tests

Hey there! Interesting there is a difference with[…]

I dunno if automatic application launch is a very […]