By _ian
#382335
I create a new Material using any Material Assistant in the Maxwell Editor and save as mxm. When I drag the material into the SWx plugin I get an empty material with the name "Material" instead of the name used.

There is no issue if I switch the material to advanced in the Maxwell Editor before adding it to SWx.

There is no issue if I edit an existing material using the Material Assistant in the Maxwell Editor, leave it as an Assistant material, and then add it to SWx.

There is no issue if I create the material in the SWx plugin, save as mxm, then edit the material using the Material Assistant tool in the Maxwell Editor.

It appears to only be an issue if I create a new material using the Material Assistant in the Maxwell Editor.

- Ian
#382356
It sounds like you may have incompatible versions of Maxwell and the plugin installed (or a corrupt installation). Please try with the current 3.0.3 plugin, and the current-release Maxwell, which is 3.0.1. If you are already running Maxwell 3.0.1, please try completely uninstalling and deleting your Program Files/Next Limit/Maxwell 3 folder, and re-installing. Reason being, material assistants, like other extensions, are loaded directly from the Maxwell installation.
Let's talk about Maxwell 5.2

Features are closed and tested, we are testing p[…]

The SDK documentation is included with maxwell ins[…]

Materials Library not working

Yeah. We have changed to a new website on a new se[…]

SketchUp 2021 Update

Hi CDRA, SketchUp 2021 have changed the sdk and mo[…]