Can you start Maxwell or Studio on that computer? Do they also display the license validator at startup? Do you have a floating license or a node-locked license? Do you have a firewall or antivirus program running? If yes, does the problem go away if you disable the protection? Did you try the latest beta version of the plug-in?
*I can start render Studio asks for licence and takes me through validator that I path correctly to our Licence on a server.
*Our licences are supposed to be floating these are shown as such in an email to IT. (any other way of checking?)
*we have antivirus running and have tried turning it off to activate no luck.
*have not tried the latest beta..... will give it a go.
If Studio or Maxwell show the license activator on startup too, then it's not a plug-in problem, so you should post about it on the main forum to get a faster response.

Anyway, if you have a floating license, you should have a license server (RLM) installed somewhere, and in the license activator you should provide the IP address of that server. You said you're giving the activator the path to the license file, and I don't think that's the correct way of handling floating licenses. Did you follow the licensing instructions in the documentation? (http://support.nextlimit.com/display/mx ... +Licensing)

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]


Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]