By warsolution
I installed the latest Maxwell plugin for Revit 2014. I could see the Maxwell plugin buttons in the Revit menu. I drew a couple of generic walls. I selected an output path. I switched to the default 3D view. When I attempted to render I got an error message. Maxwell then opened and began rendering a scene that has elements that are not in the original Revit file, mostly some sort of planes, but not any of the walls I created.

I then assigned a material in Revit to my walls and used the plug in tools to assign an MXM to the material. When I rendered I got the same planes showing up but I also saw an object that resembled my walls, that had a MXM material applied, but it was distorted and unlike my simple wall configuration.

Here is the order that I installed programs or tried to use the plugin:

I already had Revit 2014 installed and working. I installed the latest Maxwell for Revit plugin and attempted to render. I received an error message.

I thought that this was perhaps due to the fact I was using an earlier Maxwell version (I am returning to the program after a long hiatus). I uninstalled my older version of Maxwell and re-installed the latest. Then I uninstalled the plugin and re-installed it again. I still received an error message as described above. I am not sure if this was the same error message I received when trying to render to an earlier version of Maxwell, but i believe the description was simliar.

Please let me know what i can do to remedy the situation. Thank you, Geoff.
By warsolution

I've found that if I open a new file. assign an output path, create a 3D view, drop in a already loaded component ("Desk" in this case), then the scene will render but it will still give a error message. So the installation appears not to be an issue. However, when I place a single wall element adjacent the desk, a lengthier error message appears and the scene renders the desk but not the wall. Even when I path a maxwell render material to the wall material the rendering fails.


An additional setup step is missing from the product literature. Can anyone please respond whether they have experienced a similiar error or if they have been able to successfully install and utilize the MR plugin for Revit 2014?


The software is unuseable. If adding a single generic wall creates an error message then this plugin is worthless.
Transparent Background

Hello Achim I don't use a mac, but I can tell you[…]

Thanks Luis, :D I thought I had installed a rece[…]

Maxwell Render V5 Series

The first problem I feel now, like in the past, c[…]

Hello all, For a while now, using the "Searc[…]