User avatar
By Soth3d
#288483
Hi,
Is there any way to alter quality of preview render in Maxwell Material window? In original Maxwell Material Editor you can set up 10.

Default 4 takes 2 seconds to render on my machine... and it looks like crap.
User avatar
By Mihnea Balta
#288514
Press the "Plugin Options" button and look at the "preview time limit" and "preview quality" settings (the latter is the SL for the preview image). The "engine" and "max bounces" settings are obsolete and will be removed in the future.

If you don't have an options button, see the second post in this thread about creating the Maxwell buttons.
User avatar
By Soth3d
#288538
thx

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]