All posts related to V2
By mans
#375915
Hi
I have problems reducing noise/grain. Problem mostly occurs when I use glass and emitters.

I've read some threads and watched a few tutorials, and I've been using Maxwell for quite some time. However, It's not until now I've had time to delve deeper inte settings and such.

So, I've been trying to render a image, containing a glass window with an emitter behind it (see image). It's been running since I left the office before christmas (150h+!!!) and there is still lots of grain.
I havn't used anything pure white. I use a simple glass material (I think as simple as it gets). Its a CAD-model, done in SolidWorks, but I export to Maxwell and apply all material and lights there.

What can I do to reduce the grain? I was running some other renders simultaneously, but I've experienced this before while just rendering one image.

Its a display cabinet. A glass window with a glass shelf behind.
Image
By mans
#375973
Thanks. My first try with ASG wasnt very satisfying. The material doesnt really looks like glass, bur more like transparent plastic. But Ill give it another go.

Does Maxwell 3 handle glass better?
User avatar
By Mihai
#375987
What you are seeing is probably caustics visible through/on a specular surface which will take an extremely long time to render. You could try turning off direct or indirect refracted caustics from the render options and that will not render those caustics at all.
User avatar
By eric nixon
#376044
Mans, you need to put a hide-to-gi tag on the glass geometry, its as simple as that. I would also use roughness 0.

so much mis-info here??, I guess people are too hungover.
By mans
#376049
Ive tried the ASG and no caustics. It does render faster, but I can't get the ASG to look good enough. I just ordered a Intel i7 processor, so hopefully this wont be an issue anymore :)
By mans
#376050
Mihai wrote:Not sure but I don't think he's going to get the lighting he wants inside the glass case if he does that.
Ill try and see what happens.
User avatar
By eric nixon
#376054
Hide-to-gi will affect the lighting slightly (in the case of clear glass), but it wont affect the whole image. (disabling caustics in the whole image will prevent any direct light passing through the glass, so inside the cabinet will be very very dark!)

One way to darken what you see behind the glass is to make the glass darker by using a shorter attenuation, or just lower the transmittance. A more advanced way to darken the cabinet interior, is to place a plane behind the glass which is only seen by GI, (the plane needs to have a very low opacity).

Long time not-anymore user here. Wasn't multiGPU […]

Rhinoceros 6 support

I just installed the new maxwell_rhino_v4.2.6.3_WI[…]

Good day! We have just released a new version of […]

Hi there, after a texture tag has been assigned to[…]