All posts related to V2
User avatar
By Tok_Tok
#372829
Hello,

At work we bought a new workstation, mostly for rendering with Maxwell and modeling with solidworks. But when I start a Maxwell render, solidworks becomes unworkable slow. This is the first time I come across this problem because normally Maxwell is always working in the background. The priority is set to lowest, in the Task manager as well as in Studio.

Can somebody please help me because I can't work like this.. :x
User avatar
By polynurb
#372834
Windows i guess?
I remember a thread by kami in this forum who had the same problem.

Is it dual cpu?

I hint at bios/winupdate concerning thread & power management
User avatar
By polynurb
#372846
No problem.

Btw. You might want to see, for debugging purposes, if eg. Turning off hyperthreading or certain cpu power management (turbo,speedstep,etv.) makes any difference.

You get this with other applications running 100% cpu too?
User avatar
By Tok_Tok
#372855
I've updated the motherboard and tried of turning hyperthreading off helps but no, unfortunately not.

I tried a cpu burn test and got the same effect but now even wors, solidworks couldn't even maximize.

Does this give you a better idea of whats going on?

Now that I think of it, the burn test had the same priority as solidworks. I can't set the priority lower in the task manager so I will try another test later.
Another thing I noticed is that when I use Photoview in solidworks viewport it does seem to get priority over Maxwell...
By kami
#373091
What kind of motherboard do you have?

I think in my case in the old thread, the motherboard change did the trick ... But this is really a hard step and not sure it would solve it :(
Luckily I've never come across any similar problem since and I've ordered also a few 4770K since then as well.
User avatar
By Tok_Tok
#373192
Sorry for the late response. Changing parts will most likely solve the problem but I don't think my boss isn't eager to send the PC back. We now use the "Set affinity.." trick in the Task Manager. It isn't ideal but solves the problem while working.

If it's necessary we'll do a bios update, but try to avoid it.

Hi there, after a texture tag has been assigned to[…]

Rhino6 Plugin / Rhino Crash

Having fun on my own thread here :) It appears tha[…]

The script will be useful and i think it is easy t[…]