All posts related to V2
User avatar
By Ernesto
#370298
I have found that maxwell emiters materials distribute the light intensity accordingly to the mesh resolution, as if the total intensity would be divided into the amount of triangles, no matter the size of the triangles.
Meshes uses to have a variable density accordingly to the shape of the object, having a higher density in curves areas and lower density in flat areas. This results in a higher light intensity of the light in the more dense mesh areas (where the triangles are smaller), and a lower intensity in the lower dense mesh areas (where the triangles are bigger)
I found this unrealistic, since the expected result would be a constant light intensity, no matter the shape of the object, nor the mesh density.

Ernesto
#370320
Quick test, no intensity issue, but at very low sl you can see that the shape of the polys affects the shading quality, with the quads being better, at higher sl that shading noise goes away.

Image
#370324
I've seen this happen in instances where a plugin assigns each face (or smaller groupings of faces) as individual emitter meshes.

The solution usually has to do with making sure your emitter object is actually being output as a single mesh (check the MXS file in Maxwell Studio)... sometimes smoothing settings may be the culprit.

In any case this is expected behavior from Maxwell (meaning individual mesh emitting power differing based on differing mesh size), with the error being the result of faulty emitter geometry setup/export (either by the user, or by the plugin, or both).

Just to head off any misleading statements, here is an example -- a plane composed of 4 separate meshes -- all assigned the same emitter material:
Image

Best,
Jason.

A followup question Miguel, I think the following […]

Materials Library not working

Yeah. We have changed to a new website on a new se[…]

SketchUp 2021 Update

Hi CDRA, SketchUp 2021 have changed the sdk and mo[…]

Let's talk about Maxwell 5.2

Good news, thank you Jochen