All posts related to V2
User avatar
By Ernesto
#369083
Hello,

I am doing batch rendering jobs in maxwell.
They are a series of mxs files, being handled as separated jobs (not cooperative) which I have choosen to save in a special folder. (not the folder set in the scene) I have choosen to use scene settings.
Here I found that the file was set to save the image in JPG format, but when running this batch job, it changes to png.

In case I decide to use scene paths, then it saves to jpg format as expected.

I wonder if this is normal?

Ernesto
User avatar
By Mihai
#369297
It looks to be a bug, if you want to change the output folder, but keep the scene settings, it sets output of image to png.

A note though, I strongly suggest against saving in jpg format, png has lossless compression.
User avatar
By Ernesto
#369305
Mihai wrote:It looks to be a bug, if you want to change the output folder, but keep the scene settings, it sets output of image to png.

A note though, I strongly suggest against saving in jpg format, png has lossless compression.
I see... (it sounds unexpected to me, to read the word bug, in your writing)
I have to save to jpg, because that is the accepted format of my stitching software, unfortunately it cannot read png.
One more question: Is it possible to keeping scene settings, but change output format to jpg, without having to enter all the other settings?

Yours

Ernesto
User avatar
By Mihai
#369310
I have to save to jpg, because that is the accepted format of my stitching software, unfortunately it cannot read png.
Change your stitching software. It's 2013.
One more question: Is it possible to keeping scene settings, but change output format to jpg, without having to enter all the other settings?
If I understood correctly, the bug we established does not allow you to do this. But you can easily work around it by:

- Not saving to a special folder, and just check "Use scene paths" in which case it will obey the output format from the scene.

or

- Extract any image format you want from the MXI. If you have several you can use the MXI Batch processing tool found in Maxwell.exe (File>MXI Batch processing).
Rhinoceros 6 support

@greengreen , @greengreen , It happened to me […]

Long time not-anymore user here. Wasn't multiGPU […]

Good day! We have just released a new version of […]

Hi there, after a texture tag has been assigned to[…]