All posts related to V2
By wimver
#369057
Hi, I have this interior render, and can't get rid of the noise.
I followed all the rules on optimizing the scene, simple materials with max 2 bdsf, no intense colors or white (max 230), no lambertian roughness, no intersection of emitters, normal emitter values etc etc.
there are 18 white spots, 30 red spots, a huge invisible emitter plane above the car and 4 smaller ones at each side below the car. the spots are just a triangle emitter with a 6sided cilinder around it.

what did I overlook?
this render has reached sl18 in 30 minutes. it is supposed to be an animation with 350 frames, I only can afford 1 hour rendertime per frame, so the noise won't be gone in twice the time of what I have here.
thanks for advice!

wim

Image

Uploaded with ImageShack.us
User avatar
By arch3d
#369062
I think is power of some light/lights or reflections. I think you should render 1 frame in multilight mode and play with sliders:)

You should also check if you have any overbright areas with RGB=255,255,255

I hope it helps
By wimver
#369066
@arch3D:

I did renders with all the separate light groups, but there is noise in all of them. in most areas the light is bounced, which might explain the noise. but this is the lightsituation I need, there are that many spots in that building, and using an invisible HDR around the car would only eliminate noise on the car itself, not in the areas that are lit with red spots.
the overbright areas cannot be avoided, the white spots are measured and if I reduce the intensity there, the spot effect disappears. they should at least be visible to one level above eye view.

wim
User avatar
By Mihai
#369069
There is something in that scene that makes that weird noise. The best thing to do first is render with ML, then Solo each emitter one by one to see which one makes the most noise.

Do you have any thinSSS or SSS materials in the scene? Are you sure you're using production render and not Draft?

You say you need such strong emitters but it just looks wrong. Look at the spot shining on the pillar to the right of the car, it's just completely blown out and making the scene look completely CG.

Please post also your different emitter strengths, along with your camera settings.
By wimver
#369082
Mihai,

no sss or thinsss used in scene.
ev 8.5 iso 3200 f14 1/60s

but you pointed me to an error. it is the first time I use MW with a plugin, am used to work with Studio for the last 8 years, because I normally don't do animations. so I just discovered that the render engine was set to draft, which I never use, so I didn't bother looking there.
the render is looking much better now, sl18 in 63 minutes, noise a lot less, but still there, esp. in the background.

and yes, the spots on the columns were too bright, you were right there too.

lights are now 600w for the softboxes below the car, 10000w for the big one above (is 10x4 meter, so that is not exaggerated) 1500w for the column spots and 1250 for the red ones. I use only 1 emitter material for the small SB, and 1 for each type of spot.
is there still a way to improve the noise in the background?

tnx
wim

Image

Uploaded with ImageShack.us
User avatar
By choo-chee
#369101
you've mentioned a cylinder around the spots. make sure that the roughness is not set to 0.

Hi there, after a texture tag has been assigned to[…]

Rhino6 Plugin / Rhino Crash

Having fun on my own thread here :) It appears tha[…]

The script will be useful and i think it is easy t[…]