All posts related to V2
#368301
What you are doing Ernesto is reducing the steps of gradient so you'll notice how it will "jump" from one step to the other. Notice that with 8bits image you only have 256 steps (from 0 to 255). Using a 16 bits greyscale map will improve the result. Just make a new image in PS, make it 16 greyscale and redo the gradient.
#368309
eric nixon wrote:The clipmap is not so much the issue, the graduation of the 32bit emitter is what you need to fix. Mihai and Fernando have already explained this..
Remember your screen is only 8bit (at best) so you cant see the intensity of the 32bit data, but you can adjust that intensity slider back and forth in Photoshop to see the full range of intensity in the hdr emitter.
It is not an HDRI emiter, but a plain emiter

E
#368531
And what about emitter colour temperature gradient map (293 to 1400 Kelvin). It will be more physicaly correct. Also intensity (Watts) should be linked to heat capacity of the used material. But there is no option to do that in Maxwell... :wink:

Patrik

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]