All posts related to V2
User avatar
By naxos
#316446
Hello there...

After some years using maxwell for simple and fast archi... now i'm looking at the material editor...

Yes, you read right : i got maxwell since alpha relezase, and always used the wizard tool ;-)
shame on me... i know that...


So i start to understant the bsdf / layer stuff... but i have a problem with displacement...

I put a simple grey map as a displacement in a layer (global displace does not show me anything in the rollup)...

i have a really nive preview ball, with my displacement there...

but no displacement at all in my rendering...

I've looked about everywhere in render params to see if there is a displacement checkbox... but nothing...

Of course, i've checked the range, size : my teapot is about 15cm, and i tried displacement in % and cm mode... from 10% and 1cm up to 100% and 20cm !!!

please help !

Image
User avatar
By Mihnea Balta
#316456
Make sure you don't have motion blur enabled in your scene, as it's incompatible with displacement (even if the objects don't actually move). Check the object properties, or simply set motion blur to "off" in the global render options (the default is "per object").
User avatar
By polynurb
#316457
Mihnea Balta wrote:Make sure you don't have motion blur enabled in your scene, as it's incompatible with displacement.
just wondering if this behavior was the same with 1.7 ?

.. i think i was doing some tests once using both together
User avatar
By Mihnea Balta
#316458
It's always been like this. You can have motion blur on some objects and displacement on others in the same scene, but not both on the same object.
User avatar
By naxos
#316464
thanks for help... i found the problem... but you helped me to find it ;-)

my 3 teapots were instanced... so i just unchecked "use instanced objects" et voilà !
Texture/finish lost in render.

Nothing?

I answered this question myself in Rhino 6 documen[…]

New developments for Maxwell 5.1

- First one the random color don't work with hdr[…]

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]