All posts related to V2
By Josephus Holt
#314401
in the next update, can we please get scattering set to default at 0?
By JDHill
#314408
If you're in Rhino, then open Rhino, go to Scene Manager > Output, set Scattering to 0, then click Presets > Defaults > Store Current. If you're in Cinema, set Scattering to 0 in a Scene object, go to Output > Scene Presets, click Save to Preset file, and overwrite the default_scene.xml file that you'll find in the plugin's /res directory.

Scattering should already effectively be 0 by default, because by default, it is disabled. It is a bug in the engine that it's being rendered anyway - it's not that way intentionally. If you're already in maxwell.exe, and it's rendering with Scattering when it should not, it is enough to enable then disable Scattering - you don't even have to stop the rendering.
By Josephus Holt
#314413
JDHill wrote:If you're in Rhino, then open Rhino, go to Scene Manager > Output, set Scattering to 0, then click Presets > Defaults > Store Current.
Had the hardest time finding it...finally did though. The grey on black has a "cool" photographic look but sometimes makes it REALLY hard to find stuff if you don't already know where it is :(
JDHill wrote:If you're already in maxwell.exe, and it's rendering with Scattering when it should not, it is enough to enable then disable Scattering - you don't even have to stop the rendering.
Bubbaloo told us about having to set to 0...been rendering with 50% scattering since ????

Thx for all, JD.
By JDHill
#314416
Another trick - go to Scene Manager > Options and look for the folder button in the toolbar (the tooltip says 'Load UI Colors File'). There are four different color schemes that I send along with the plugin - I use the one named gray here, but there's also a much lighter one. Or...you can expand the Options > User Interface > UI Preferences section and set up any color scheme you like...and save it later using the 'Save UI Colors File' button in the toolbar.
By Josephus Holt
#314417
I'll think I'll go for the light one "very readable, but not so pretty".
You're just awesome, JD :D
By bjorn.syse
#317786
It is a bug in the engine that it's being rendered anyway - it's not that way intentionally.
... So this will be changed in further updates of the Maxwell engine?

Regards,

- Björn
By JDHill
#317796
I have not checked on the status of this lately, but yes, that should be the general idea. In the meantime, I don't think it should be a big problem, since it is so easy to alter your plugin defaults as I pointed out above.
By JDHill
#317802
Well, for them, the next update of the plugin set the default scattering to 0.0 - that won't help existing users though, since installing a new plugin doesn't overwrite all your customizations.
By bjorn.syse
#317808
That's cool, I haven't mentioned the plugin-default-customization. I've just told them to keep and eye on, and set the scattering in Maxwell Render when the render launches.

thanks!

Hello! We have just released a new version of the[…]

Hello Achim, Re-reading what I wrote, I think pa[…]

Well, they tell me it's a slow issue because it in[…]

Change Grass materials

Nope :wink: