All posts related to V2
By claus
#312255
When rendering in V2 I get pink tints in the preview window. It has to do with emitters, however I cannot figure out what's wrong. It happens with all my old scenes and even new ones created from scratch...

I would have posted a screendump but I can't figure out how to attach it..

Edit:
Thanks Maximus,

Image link:

http://pict.com/expo/2906726/91a52d6ae7
Last edited by claus on Sun Oct 18, 2009 1:26 pm, edited 1 time in total.
By claus
#312375
I got this answer from support:

Yes, this is a known issue.
It is not a malfunction of your system or a bug in the software, but a known limitation of the new MultiLight system. In fact, having a more similar preview would make the MXI file much bigger in disk space and Ram memory, and would be worse for users, so we got a nice middle point.
This difference is not appreciable in the classic Intensity MultiLight neither with MultiLight disabled.
By cgbeige
#312389
ew. That's hardly a viable middle ground. It's completely unusable for my scenes, and I'm using intensity only multilight.
By claus
#312421
I simply don't understand why the preview has been downgraded, in my renderings it's utterly useless and I have to wait for the next sl update to see what happens. I would certainly call this a bug!

Claus
User avatar
By Brett Morgan
#312433
Are your renderings turning out pink? I would think after a few SL iterations you would get a general idea of how your final output is going to be no?
User avatar
By Mattia Sullini
#312435
Yes, but the pink preview hits the full funcionality of multilight.
If you cannot perform fine adjustments on the preview image, you would need much more time to find the right mix for the emitters.
User avatar
By Mattia Sullini
#312465
Very strong means absolutely unreal values, like thousands watts.
Multilight made me used me to such bad habits :wink:

it is progressive with increasing emitters' strength.
It seems that it does not happen with 1 single emitter.
Begins to show with two or more when the intensity is raised high.
With 4-5 emitters the preview shows a bright pink-purplish checkerboard that might make the preview completely unaffordable.

This is obtained by a scene i am working on, eliminating most of the elements.
http://rapidshare.com/files/295603586/Test.zip.html

Thanks Luis, it's great to see progress with MW!

Thanks Fernando!

Attic

Hi, https://www.janwalter.org/assets/attic_maxwe[…]

HDRI

Hello Mike, I'm not sure what you are doing with […]