All posts related to V2
#310646
I have created IES Emitters in my plug-in applications (I use 3D Max and Rhino)
I tried to export to studio in order to hide the 'small spheres' from the camera and then render.

Studio crashes upon trying to open the .mxs file.
If I take the IES material off the spheres then export...everything opens in Studio as it should.

Am I missing something here ?

Thanks in advance,
Paxton
#310649
I am testing in Rhino here, and I can't duplicate this - is it related to a specific .ies file? Also, you don't need to use Studio to hide the spheres from the camera - select the sphere and go to Object Properties > Maxwell Object Properties and check Hidden from Camera.
#310670
Mihai and JD

There is a new plug-in version for Max out today that fixed this issue on the MAX side.
we are using 3DMax7 - plug in version just updated to 2.023.


I have Rhino at home and something like this happened last night JD, I will replicate once I get off work.

EDIT> It will open now ..but crashes on any attempt to modify..still having issues in Studio and .ies.

Here are the files...see if they crash for you.
http://files.me.com/paxreid/00r13w

Thanks for your help.
Paxton
#310689
Thanks for uploading, but these are not causing any crashes here (I can't test the .max file). When you say:
It will open now ..but crashes on any attempt to modify..still having issues in Studio and .ies.
Could you give a little more detail about what I should be modifying to make it crash? Thanks...
#310693
JD..I apologize for the lack of explanation..was trying to post this between meetings today.

Anyway...

I am beginning to think that I should just re-install Studio on my machine here. This may just be a local issue.
In the earlier files, if I open 'Bega_2926_W_Normal_Emitter_Applied.MXS' in studio it is ok. You will see that in material 07-Default I have disabled the IES data map. If I simply check that box to activate IES...I get a crash. If I create a new material with IES linked and try and apply it to sphere 1, sphere 2 or sphere 3 it crashes.

I returned to the basics and exported geometry via .dxf and imported into studio. I have the same issue with native geometry from .dxf which is leading me to just believe it is a graphic card issue with the ies display?

If anyone has a moment, see if you can open this http://files.me.com/paxreid/t8hszo file and map an IES light to any of the three bulb objects. For my installation, this crashes using either NL provided IES or downloaded IES. Thanks.

Paxton
#310717
Thanks everyone for trying to help out on this....There seems to be some kind of hardware conflict on the computer at work. I tried this at home and there is no issue.

I would still like to troubleshoot why this is happening, since I would like to use this feature on my work computer.

Sorry for taking up time....and thanks again.

paxton.
#310765
The drivers at work are as up to date as my old system allows. I don't think we should spend anymore time on this issue...It would be more productive to just get a new computer here, or at a minimum a new graphics card.

IES crashes the system for some reason, and I would guess it is graphic card related.

Thanks again for your help...if the new graphics card doesn't fix this issue..we can investigate further.

Paxton

Very appreciated, thanks.

Change Grass materials

Nope :wink:

On support they tell me that the case was created […]

Part of this is my fault, I know. I accidentally […]