All posts related to V2
User avatar
By Q2
#310559
:shock:

Ok, first problem I have run into with V2.
Somehow my network coop rendering stops just before it gets to the desired SL. I have tried this test for 3 times now with different SL settings but somehow the network monitor stops updating my SL and all the nodes are inactiv even though the network monitor states that these still render. None of my Mac's has crashed or anything so that doesn't to be the problem...

Any ideas anyone?

Cheers from Auckland

Q!
User avatar
By Mihai
#310607
How long does it render for before it stops, what is the SL you set and the final SL you reach? Does the merging work ok? If it doesn't merge even after you stop the job, you can collect the mxi files from the temp folders and merge them manually to check.

I'll move this post to Network forum.
User avatar
By Q2
#310698
Hi Mihai

Well, it always stopped at SL 16.7067 with 2 nodes running and a desired SL of 17. One node runs about 61 minutes and then stops the other one somehow stopped at 43 minutes.

None of the programs or macs crashed and it happened three times in a row.

Merging works.
User avatar
By Q2
#310721
Ok, did some more tests. The manager stops always at about 62 minutes and the node stops at 42 minutes regardless of the desired SL.
Have a look at my screenshot. The SL of the merged picture seems to be at 16.2057, even though the manager didn't merge it yet.
I guess I would have to do that manually but none the less the program doesn't seem to be rendering anymore. Any ideas?

Cheers

Q!

PS. Sorry I had to blurr the picture. My client wouldn't like to see this online yet!

Image
User avatar
By frosty_ramen
#310874
so this has happened for the 4th time this morning. looks like when the second render finishes and the send to manager happens the manager fails. and to make it better when you restart manager all of the renders in the monitor do nothing, the monitor has to be restarted and all render added to the monitor all over again!
Image
i do not know what to do! please someone from nl respond.

thanks

dan
By nachob
#310998
Hi Q2,

We are investigating this issue, Can you give us more information about the render: resolution size, camera type, output channels, output format, number of triangles...

Thanks a lot,

nachob
User avatar
By frosty_ramen
#311046
mxnetwork.exe encountered a problem last night and stopped all my renders again. it seems that this happens when a render stops and the connection for sending mxi file has been established. and it says that the mxi has been sent to the manager successfully, then the pop-up on the manager's mxnetwork.exe error. and node says error in mxi sending socket. code: the remote host closed the connection.
is there something that i need to switch?
User avatar
By Q2
#311113
Hi nachob
Here ya go:

resolution size: 1654x1181 px
camera type: 3D Camera, Focal Length 100mm, Shutter 0,677, F-Stop 100
output channels: Just the render channel with Diffuse&Reflection
output format: .png or .tif ( doesn't really make any difference, stops anyway!)
number of triangles: [INFO] - Num Meshes: 4
[INFO] - Num Triangles: 656694
[INFO] - Num Vertexes: 329986
[INFO] - Num Normals: 116809

One additional thing. I tried another coop rendering, this time with 3 computers and somehow two of the macs stopped again at 62 and 42 minutes whereas the third one continued to render all the way and stopped at 102 minutes. Then the desired SL of 17 was reached. This is weird!!!!! :shock:

Let me know if you need more infos! Thanks for the help!

Q!

I put the support ticket in on Monday. It is now […]

Very appreciated, thanks. I would in feauture als[…]

Change Grass materials

Nope :wink:

Part of this is my fault, I know. I accidentally […]