By JDHill
#290332
Try this:

- select texture tag
- go to Coordinates tab in AM
- check the pos/scale/rot values

The CTP may not have been reading these correctly. Otherwise, it would be good if you could send me a C4D file that's not rendering correctly and I will try to figure out what's going on with it. The export code in the CTP was completely different (not as correct) than what's in 1.8.1.3, so I would not be surprised if you find some differences between them.
By Becco_UK
#290336
Prowler: Probably no use to you but I rendered a high poly' objects with UV maps ok - the textures were rendered in the correct place. Does your scene render with Cinema ok?
User avatar
By Prowler
#290370
JDHill wrote:Otherwise, it would be good if you could send me a C4D file that's not rendering correctly and I will try to figure out what's going on with it.
I just send you an Email with some screenshots and a scene showing the problem.
User avatar
By Prowler
#290371
Becco_UK wrote:Prowler: Probably no use to you but I rendered a high poly' objects with UV maps ok - the textures were rendered in the correct place. Does your scene render with Cinema ok?
UV mapped textures rendering fine here but I have problems with flat or cubic mapped textures...
By JDHill
#290373
Thanks for the files; I see the issue but I'm not sure where it's coming from yet. It looks to be related to using a certain combination of object/texture tag scaling, and I don't yet know whether the discrepancy is coming from Cinema or the plugin. I'll let you know here if/when I can determine the cause and any possible workaround.
By rendertaxi
#290374
jd,

first thanks for the fanstatic work on the new plugin!

just today i found an issue concerning if you work with vrayforc4d 1.1 and the new maxwell 1.8.1.3 version:
the vray proxy export with ply2vrmesh.exe won´t work. if i install the 1.8 ctp or no maxwell at all, it works fine. what has changed between the version which might disturb the proxy exporter of vray?

not that you are responsible for the vray plugin, but just to let you know.

so long i will work with version 1.8.

best regards, alex
User avatar
By Prowler
#290375
I think I found an explanation: the flat and cubic mapping is orientated at the center of the world scale and not at the object. I will send you a new scene in some minutes...

You might also try it with the 1.8 CTP version - there it seems to be working...
By JDHill
#290391
@Alex: could you please explain with a little detail what you mean by 'doesn't work'? Does it give you any error message, or?

@Prowler: thanks, I'm currently checking into it. As I said above, the CTP had entirely different export code: it used a standard Cinema function to get meshes, and that function has bugs that would cause things like Cinema instances missing from the export. So, the new version of the plugin has moved to using a completely different strategy.
By garbage75
#291872
does anyone notice Cinema 4D 11 64 bit version don't see Cinemaxwell plugin 1.8.1.3 under OSX?

I have C4d 11 running on 64 bit mode... and when I start Cinema, Cinemaxwell disappears under the plug-in menu... :( :( :(
By Becco_UK
#291877
garbage75: Perhaps 64 bit OSX is not yet supported - does it work running Cinema as 32 bit? I'm not sure how OSX works though - with Windows, Cinema can be run at 32 bit on a 64 bit machine. I still use a 32 bit machine though - haven't seen any need to go 64 bit.
By garbage75
#291878
thanks a lot for your reply.. so running Cinema as 32 bit the Cinemaxwell work fine... but I have the need to run Cinema as 64bit for working with large memory quantity, to see other plugin...etc...etc...etc... and OSX Leopard is only a 64 bit OS.
So it's very a trouble to switch anytime from 32 to 64 bit... :( :(
By JDHill
#291880
Yes, 64bit on OSX is not yet supported. Most of the recent work focused on implementing the new Maxwell instance object, since it represented a much greater gain, memory-wise, which would apply to all platforms. There will be a 64bit OSX version, but I cannot give an ETA yet.
By Becco_UK
#291882
garbage75: Oh ok. It needs JDHill to help you with this then (send him a PM?).

My first computer was an 8 bit Amstrad with hardly any memory so todays systems with endless bits and memory seems excessive :D
By garbage75
#291883
I hope to could see as soon as possibile the 64 bit version cause it's very difficult to switch anytime from one to another..... :cry: :cry: :cry:
By Becco_UK
#291885
garbage75: With Maxwell, patience has always been a virtue!
Maxwell Render training

Also, feel free to ask here - if there is no tutor[…]

Can anyone tell me where I can download older plugins?

I need Sketchup Version 4.2.4 - 14 Jan 2020

Why the sphere don't reflect the ground? are you h[…]

ilgioma - Gallery

Thanks tim :D :D Leo