By philhoole
I get the same error message as well on Vista 64.

I can make the error message go away if I run C4D as administrator. You have to right click on the C4D icon and select "Run as administrator".

I'm not sure if there is any fix other than install Maxwell outside of the "Program Files" folder.

You get a similar issue if you try and specify your "output" older as being in "Program Files\Next Limit\Maxwell" because unless you 'run as admin' it can't write to that path.
By JDHill
That's pretty much the logic my last post was going on, though I really don't know why it should only seem to be showing up with the 'preview' folder - there are lots of other files and folders under program files that the plugin needs to access as well just the same as the 'preview' one, and it doesn't look like it's having an issue doing so. So I'm reviewing all of the code in this area...
By philhoole
Are there many other files/folders it needs to write to though? Reading files should be OK in Vista.

Really like the new plug in by the way.
By JDHill
That's the thing - it doesn't have to write to the preview folder, it just copies files from there. The copies are written into your temp directory, then used to render the new preview, then deleted.

I'm really glad you like it by the way. :)
User avatar
By spekoun
Nice! Running as admin works here too. I can live with this solution. Thank you very much! I will try to reinstall Maxwell later anyway.

Thanks again.
By adri

I'm getting this message with the latest plugin. I'm on OS X 10.5 and was hoping to come back to Maxwell today after previous problems.

Anyone know yet how to sort this out????

By JDHill
If you can tell me exactly when the message is shown, and exactly what it says, that may help narrow down the reason why.
By adri
Thanks JD. It seems to have sorted itself out. Don'l know why but it's up and running now.
Maxwell Render training

Also, feel free to ask here - if there is no tutor[…]

Can anyone tell me where I can download older plugins?

I need Sketchup Version 4.2.4 - 14 Jan 2020

Why the sphere don't reflect the ground? are you h[…]

ilgioma - Gallery

Thanks tim :D :D Leo