Page 1 of 1

1.7 Plug-in

Posted: Thu Jun 19, 2008 9:03 pm
by RichG
Just tried out the new plug-in but when I launch Cinema 4d it locks the whole system! Haven't tried resetting PRam etc yet as I've got too much on at the moment. For now I'm back to 1.6. Thought I may as well post in case it happens for anyone else, be interested to know your experiences.

Mac Pro
3 GHz Dual-Core Intel Xeon
Memory: 16 GB
OSX 10.5.3

Posted: Thu Jun 19, 2008 9:46 pm
by Becco_UK
I am also having problems with this updated plugin. Maxwell launches and it informs me render failed material triangle message.

Was it properly tested?

Posted: Thu Jun 19, 2008 9:54 pm
by seco7
I just loaded 1.7 and the new plugin and it seems to be working for me. I did uninstall 1.6 before I downloaded 1.7, but I didn't do anything but replace the plugin on extraction.

C4D 10.506 windows xp32 here, what are your system stats?

Posted: Thu Jun 19, 2008 11:14 pm
by Becco_UK
Got it working here now. Had to open a new Cinema scene and transferred objects from the problem one into the new scene and test rendered with each transfer.

The strange thing is that the same parts and materials in the new scene render fine without error messages. I use a PC system and I see the original poster is using a MAC system.

Posted: Fri Jun 20, 2008 12:31 am
by paperless
Cinema4D 10.5
OSX 10.5.3

No problem. :)


Posted: Sat Jun 21, 2008 7:40 am
by stu.dio
No problem here - seems a little faster - still no PSD texture support - otherwise great!

Posted: Sun Jun 22, 2008 10:39 pm
by RichG
OK, I started this thread. I've just put it on my MacBook Pro at home and all's fine so I've obviously cocked it up somehow on my studio Mac. I'll try again tomorrow.

Posted: Mon Jun 23, 2008 2:25 pm
by RichG
Update: Tried again at the studio. Didn't bother trying to launch Maxwell or Cinema this time until I'd run Onyx and restarted to clean up the system. Now it's working fine.