Page 1 of 1

Posted: Sat Dec 29, 2007 12:50 pm
by Maximus3D
Maybe this has to do with the phong angle set on the object, a to high or to low angle value could result in that visible "stepping", try setting it to 90 and see if you get the same results.

/ Max

Posted: Sun Dec 30, 2007 2:05 am
by Becco_UK
Increase the number of polygons for your sphere - unlike Cinema4D, Maxwell doesn't have a render perfect option for low poly primitive Cinema4D spheres.