User avatar
By mashium123
#231970
Hi.
Being made conscious by this thread http://www.maxwellrender.com/forum/view ... hp?t=23523 that there could be s.th. wrong with exporting the c4d-camera I decided to try a few test-renders.
The link above was all about the scale multiplicator, but I believe it's just a part of the problem or one of the results of it... because... during these tests I had to observe:

POV gets lost in a CLEARLY VISIBLE WAY when cam has a distance of less then about 35 cm...!!! The smaller the distance becomes, the less your m~r render matches your c4d-cam...

So.. when you're doing "small to mini"-things, you'll have to forget your c4d cam-navigation and use c4d as an exporter. The rest will have to be done in his "studio-ness".

Two things I would like to know about this issue:
a.) Is it possible for NL or its Testers to not ignore this issue but confirm it?
It would make it easier for me not to think that I do my things in a completely wrong way. So if a.)=yes, then
b.) Will it be possible to patch the plug again? Or would I have to hope for the rewritten plug?

Thx for your attention.


A few examples: (1st is maxwell, 2nd is c4d-outlines, resulting in an overlay-pic in original size. I always used an target-expression!)... (model->http://www.inf.uni-konstanz.de/cgip/leh ... x.shtml.de)

Camera distance to statue: ~100cm
Image + Image = Image


Camera distance to statue: ~30cm
Image + Image = Image


Camera distance to statue: ~15cm
Image + Image = Image


Camera distance to statue: ~4.5cm
Image + Image = Image


Camera distance to statue: ~1.85cm (notice the flipped m~r render!!)
Image + Image = Image
Last edited by mashium123 on Wed Jun 27, 2007 5:56 pm, edited 3 times in total.
User avatar
By Carl007
#231972
Oops!
What a feature!
Thank you very much for your tests, mashium123.

Add me as one who ask these questions aswell, NL.
User avatar
By mashium123
#232278
Thx Carl007 for your comment.
Has anyone tried and reproduced the "effect" described above?
Can anyone confirm it...? Or is it just me?
By hothpicas
#232288
I noticed this too. I believe the plugin is using the "Editor" view for rendering, instead of the selected camera. At least, in my case, the render matches the "Editor" view, not the camera view. I just thought I was missing something, but perhaps it's a bug. Incidentally, for me this happened with Maxwell 1.1 also.
User avatar
By mashium123
#232312
Thx for your reply hothpicas.
Well, I don't think that the "editor" view is rendered - at least in my case.
While I was rendering the tests you can see above, the "editor" view was way off... had nothing to do with the scene itself, so it never could show anything similar to the scene, that the "active camera view" was showing.

With 1.1 I never tried this... simply because 1) I didn't have to match situations and 2) had no close-ups... so I never recognized such an issue...

And you know what, I don't dare to install 1.1 back again... the risk that everything gets more and more buggy seems so high to me... man, I don't like myself, when I start loosing trust in something... :(
User avatar
By Carl007
#232380
Well, I had not that problem in 1.1 and close-ups...

Anyway, I have switched to cm now, and it looks less worse, but there are SOOO many other bugs with 1.5 sadly. There are so many that I do not know where to start... I just feel depressed nowadays ;-)
Maybe it is the heat-wave.

Who is doing the plugin for C4D? Are he/she/they not interested in our problems? Why the utter silence?
User avatar
By mashium123
#234776
This bug seems to be fixed with the update (cinemaxwell_1.5ub-ppc-w32-w64g16).

Thanks for the fix.

I think that most features that are needed on a re[…]

Maxwell keeps returning an error when I try to ren[…]

Hello good day! I wanted to know if you can help[…]

I chose a new default folder location for the Maxw[…]