User avatar
By AndreD
#230196
..same here :-)
By lllab
#230205
but the sky time bug is still here for me. as nicole said this is not finished yet...

cheers
stefan
User avatar
By mashium123
#230215
lllab wrote:but the sky time bug is still here for me. as nicole said this is not finished yet...

cheers
stefan
Hm, strange... I must admit I'm so much used to the expression once provided here, that one, that synchronizes the m~r settings with the c4d sky.
I use that one permanently...
And the two suns match... again... I get the same shadows with m~r as I get with the c4d render.

Edit:
Btw, I mean this expression: http://www.maxwellrender.com/forum/view ... hp?t=20348
By Becco_UK
#230255
Yes the updated 1.5 plugin works here too, on my Windows XP based system. Rendering an untextured model at present and it looks like the time of day (when using sun) is now transferring correctly. That's a good start. Thank you.

I was starting to think I may have to go back to Cinemas' outdated Advanced Render module - what a terrible thought.
User avatar
By Kabe
#230336
lllab wrote:but the sky time bug is still here for me. as nicole said this is not finished yet...
What do you mean by sky time bug? You are aware that Cinemas sun
expression is always GMT *and* must be corrected for current time zone of
the computer it runs?

See here for details (in German):
http://www.cgnetwork.de/forum/showthread.php?t=71158

I have checked the plugin against Cinema Sky modul and Sky expression, and they are in line:
Image

Hope it helps

Kabe

Hey ya! It does look like glass .. or acrylic if y[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]

Hi, You can create it in the MXED and then use th[…]