#260034
Hi.

I've accidentally built the Windows version of the new 1.6.6 plug-in with a newer version of Microsoft Visual Studio. This means that you might need to install one or both of the following Microsoft packages to be able to use the plug-in.

If you're using 32-bit Windows, install this: http://www.microsoft.com/downloads/deta ... laylang=en

If you're using 64-bit Windows, install this as well (that is, you need both packages): http://www.microsoft.com/downloads/deta ... laylang=en

I'm sorry for the inconvenience.

Probably denoiser is making things more dificult t[…]

Thanks Fernando!

Attic

Hi, https://www.janwalter.org/assets/attic_maxwe[…]

HDRI

Hello Mike, I'm not sure what you are doing with […]