Everything related to Maxwell network rendering systems.
#391990
This is the error message I get:

There are error messages in the log starting at:[19/August/2016 23:46:34] Error in merging process. The process crashed some time after starting successfully. Merge process could not be completed. Temporary files are saved and can be merged manually. Go to Menu/Open Temp Folder. You can find more info using the search tools in the log window.

I tried with all 12 of my render nodes, with 6 or even with 2. ALL have this issue. It all worked fine for weeks and after I reinstalled windows 10 due to a sad crash and a clean install of Maxwell, all hell broke loose.

I can not merge ANY scene... tried with the provided soda can scene from Maxwell, even that could not get 2 mxi files merged. Also tried the manager and network monitor running on one of the nodes, same problem. no success merging anything. Even the manual merging process fails.....

Running 3.2.1.3

- EXIT code: -1073741819

WHAT THE HECK IS GOING ON?

HELP!

Cheers Q!
#391991
3.2.1.3... unlucky 13 :twisted:

This version has very nasty bug - it is impossible to merge MXIs, and it was fixed in next .1.4 but new bugs appeared (impossible to resume MXI) in this version too.
You should anyway switch to latest .1.5 version.

RELEASE NOTES:
3.2.1.5 - 13.7.2016
- Maxwell Render. Base color for tiled textures is not working properly in some cases.
- Maxwell Render. Color Multilight breaks antialiasing when color multilight and not color multilight compatible emitters coexists.
- Maxwell Render. Improvements in MXI file size. Solved issue with MXI file size in 3.2.1.3/4. MXI size improved even compared with previous versions.
- Maxwell Render. Network render button issues in OSX.
- Maxwell Render. Timecode in image files (EXR) has out-of-range issues.
- Maxwell Render. Memory consumption info printed in console during preprocess and voxelization stages.
- Maxwell Render. Maxwell closes safely saving the image after getting a sigterm message when -nogui is active.
- Maxwell Render. Extra sampling and render region have problems when both are enabled.
- Maxwell Render. Reading MXI header fails.
- pymaxwell. CmaxwellMaterial.setPreview() and Cmaxwell.setPreview() does not accept numpy images.

3.2.1.4 - 6.5.2016
- Maxwell Render. Fixed instances inside of references crashes after bugfix "Fix bug userdefineds not getting projectors when referenced."
- Maxwell Render. Additional logging messages when closing maxwell.exe
- Pymaxwell. Help updated for CmaxwellMxi.getLightType(...)
- Mximerge. Fixed critical regression bug merging files.
- Studio. Fixed bugfix introduced in 3.2.1.3 where a material drag'n'dropped to a group is incorrectly applied to group siblings.


DOWNLOAD LINK
http://www.maxwellrender.com/betas/plugin/22

Note for Maxwell Render Team:
3.2.1.4 should be really removed from customer portal
:|
Rhinoceros 6 support

@greengreen , @greengreen , It happened to me […]

Long time not-anymore user here. Wasn't multiGPU […]

Good day! We have just released a new version of […]

Hi there, after a texture tag has been assigned to[…]