Everything related to Maxwell network rendering systems.
#387123
Hello, we've published a new version of Maxwell Technology Preview Network, you can download it from the maxwell betas page

There has been a lot of work on the network engine and everything should feel faster and more robust but keep in mind this is still preview, if you find any bugs don't hesitate to tell us.
Some of the changes and fixes for this version are:
  • Windows - Save and restart after configuration changes left the manager in incorrect state
  • Mac - Manager and render startup issues solved, now a Mac can be manager and rendernode at the same time
  • All OS - Previews system have been changed completely
  • All OS - Better startup handling
  • Bug fixes
By facame
#387385
Hi,

We would like to use the new Tp_Network for our renderfarm but it doesn't seems to work well with Mac OSX.

Here is the config :
Imacs (I7 Intel, 16Gb, 3Tb HD) nodes on 10.9.4 OSX
Maxwell Render version : 3.1.1.0
Tp_Network version : 0.8.2

Preliminary test with 1 computer as the Manager, Node and Monitor in same machine.

Everything starts-up ok (Manager, Node and Monitor). Added a cooperative or batch job. But after clicking 'Continue', no job processed. If I try to add a single job, it doesn't go farther than 'Reading MSX ...'.

Where can I verify that the network system is blocking?

Does someone else as success with Tp_Network rendering on MAC OSX?

Carl
User avatar
By ababak
#388329
I can confirm it is stuck on "Reading MXS" button (?). No log messages, it allows to close that dialog box, there's just no way to move further on. Tried with Single Job.

Maxwell 3.1.99.11
tp_network 0.8.2
Mac OS X 10.11.1 (15B17c)
Rhinoceros 6 support

Activating the license crashes Rhino Version 6 SR1[…]

Yeah Maxwell is not a node based .. yet :) hopeful[…]

Substance to Maxwell

That is awesome!! Thank you very much! So motivate[…]

How to animate an texture

Oh .. don't you have some sort of "tick"[…]