User avatar
By tlass
#227
yep,

same problems here!!

no DOF and the render view is different...

Torsten
User avatar
By gotoxy av-media
#230
tlass wrote:yep,

same problems here!!

no DOF and the render view is different...

Torsten


Hi,

I get great results using DOF!
To get the DOF working, attach the MXcamera attrib to your cam and lower the F-stop value. You have to increase the shutter to avoid overexposed images.

Also the emitter shader works fine!
I have no probs using it.

Sometimes the view doesn't match the maya view.
And hidden objects are exportet to the MXS file and rendered by maxwell.
I experienced the same probs.

I have also problems using the absorbtion and scattering values of the diffuse material. They have no effect in the rendering.
I addition the dielectric material casts shadows like a solid object, and the maya plug doesn't yet support the new features of the last update.


But hey, don't forget ... it's an alpha version.
And for an alpha release the results are great!
Even the rendering speed and the achieved quality of heavy scenes is insane! :shock:


By the way: does anybody know the function of the PHASE attribute of the dielectric material and the SM value of the physical sky ?

cheers S.
User avatar
By gotoxy av-media
#231
Hi,


here a small addition to my previous post.

I have no cam mismatching if I don't use the MXcamera attribute.
So I first place my cam and than add the MXcam attrib for full control of the DOF attribs.


cheers S.
User avatar
By gotoxy av-media
#250
Hi!

But the default power value have no sence (5000 Watts).
I need to put more than 10.000.000 to get something (or put units in intensity ...)



Yes, i usually use intensity (1000 - 5000 units)


cheers S.

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]