User avatar
By choo-chee
#258602
hello, I fail to understand the true units of maxwell and maya. I've set maya to centimeters, but for some reasons unknown to me, all emitters, materials etc. are seem to be scaled down 10 times or 100 times (and I'm not using the global scale factor). How can I fix it and have the plug in work in centimeters - like maya? I get dark scenes with correct modeling scale or burned scenes with heavy DOF if I scale the model to be right for maxwell properties... ?
User avatar
By Mihnea Balta
#258608
The plug-in works with the same unit as Maya. Maxwell always works in meters. The plug-in will automatically convert the Maya unit (centimeters in your case) to meters when you export. You can check this by making a cube of size one, exporting the scene and loading it in Studio. Select the cube in Studio and you'll see that the "BBox" values displayed in the upper-left corner are "0.01". 0.01 meters = 1 centimeter.

What makes you think that the items are scaled down 10 or 100 times? How did you check?
User avatar
By choo-chee
#258609
when using default light setup from the library, it looks real only if the model (a room that measures 500X500 cm e.g.) is 10 times smaller to 50X50, otherwise i have to turn all the lights to be 600W etc. instead of 60W ...
User avatar
By Mihnea Balta
#258615
Which light setup? Do you load a light setup in Studio and then merge a MXS exported from Maya into it?
User avatar
By choo-chee
#258681
no I take it from the material library - a team specials
User avatar
By choo-chee
#259125
Hello again... I made some tests with simple 4X3X2.5 room, no way ! Putting 2 100W emitters (small spheres with cones from metal as reflectors) hardly gave light to the room (400 iso, 100 s-s), and I know it should be much more lit since it's a simple room like in my house .... what could be wrong ?! it's not possible that 2 100W lamps will not be enough for a small room ...?!
Image
User avatar
By Mihnea Balta
#259130
I'd double check the exposure settings, a shutter speed of 1/100 is too low. What was the f-stop? Try shooting a similar scene with a real camera at 1/100 and no flash, it will be very dark.
User avatar
By choo-chee
#259182
very dark? I'm not sure' the walls are almost black not even gray....

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]