#238225
Maybe this is already known, or I am just missing something:

I have a pebbled plastic finish whose bump map has "Real Scale" turned on, since obviously I don't want the pebbling texture scaling based on the size of the surface it is applied to. When I load the material into Maya, there is no 'Real Scale' option anywhere (it seems like it should be in the place2dTexture node, in a new maxwell section of the attributes panel). So, when i render, it looks like this:

Image

when it is supposed to look like this:

Image


I tried to export the scene to an .mxs file, and open it up in Maxwell Studio, but the Real Scale option was unchecked. I guess since Maya doesn't have that option, it doesn't send it to either the renderer or in an exported .mxs.

So I had to then manually turn it back on in Studio, at which point it rendered properly. Which I guess isn't that big of a deal, but is a little cumbersome, especially if i have scenes with many real scale materials in them. And, I like rendering straight from Maya!

Any ideas, or am I just missing something?

matt
User avatar
By Mihnea Balta
#238301
There's no way to specify "real scale" in the Maya plug-in now. I've noted your request but I don't have an ETA for this feature yet.
By mvanderzee
#238375
Thats unfortunate, particularly for animations, since i will have to activate the real scale option for every material in every frame!
By mvanderzee
#261831
Any news on the maya plugin supporting real scale? it seems like all it would need to do is have one more checkbox in the material's node for Real Scale, and then carry that value through to the renderer - seems like it should be easy!

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]