Everything related to http://resources.maxwellrender.com
User avatar
By Dexel
#177380
Oh.
No. Same thing.
Sorry to disappoint.
As I recall you are on the A-Team ..
Where did you see that ?
Not? Well you see these 183324364 channel ids confuse me..
User avatar
By Thomas An.
#177382
Dexel wrote:Not? Well you see these 183324364 channel ids confuse me..
I used to set the location (just bellow my avatar) to read: "A-Dream" ... was that too subliminal :P
User avatar
By Dexel
#177388
Thomas An. wrote:
Dexel wrote: I notice that Material (Main) projector 1 is not fully concentric with the sphere surface (y slightly higher than object)...
If you go to object params and press "center pivot" .... does that bring the projector back to 0 ?
If I do that with the freshly opended scene (with the odd settings) nothing happens to the projectors' off settings.

I was referring to your posted correct settings (page 2). As the sphere is cut off a little at the bottom, its object center lies is a little higher than the sphere radius' center. the object center is used by the "Adjust" projector command.

Right now (on my iBook) i do not see the projector in the viewport, no clue why. So i can't verify the behaviour of the spherical projector *after* manually setting the correct parameters and then pressing "Center pivot". Numeric values do not change. Will check again later when back in the office.
I used to set the location (just bellow my avatar) to read: "A-Dream" ... was that too subliminal
that was too fine print.. :)
User avatar
By Thomas An.
#177390
Dexel wrote: As the sphere is cut off a little at the bottom, its object center lies is a little higher than the sphere radius' center. the object center is used by the "Adjust" projector command.
Yes that is true. The settings reflect the object bounding box center (not the sphere center) even in the actual scene.
Right now (on my iBook) i do not see the projector in the viewport, no clue why. So i can't verify the behaviour of the spherical projector *after* manually setting the correct parameters and then pressing "Center pivot". Numeric values do not change.
Center pivot will also use the object bounding box center (consistent with the "Adjust" command). If you press "center pivot" the projector values will/should become 0 and their old values will become the object position values automatically.
User avatar
By Dexel
#177394
This nasty spherical projector is in the Projectors list and has some values, but it does not show up in the viewport. The flat one does. When changing the axis mode for movement/rotation, the xyz marker normally switches accordingly. Not so with this spherical projector.. marker stays at the origin. When finally i decide to delete the projector (just create a new one i thought), Studio closes down. Very tricky, and I've been there before. On my office machine I have a mxs of your scene where I somehow managed to get rid of the weird projectors, create new ones and set them according to your specifications. That is for the sphere and ring.. all else projectros still linger around with their mysto settings. I don't feel good about that..
When you can spare some more time these days, you could probably capture the rest of the scene's projectors' settings and post them so I will recreate them from scratch. Enough for today though..

EDIT: I should repeat that this confusion happens on OSX.
User avatar
By Thomas An.
#177406
Dexel wrote:...all else projectros still linger around with their mysto settings.
Only the sphere and the ring have custom projectors with specific values.

All other projectors should be "locked" because they are basically object UVs as exported by the plugin of the host application (there are no values for those set from studio)
User avatar
By Dexel
#177431
Thomas An. wrote:Can you try this scene and let me know if the projectors behave better on OSx ?
http://rapidshare.de/files/28992835/Sta ... pt.7z.html

After this, there is nothing else I can do. Sorry.
You have done much more than I'd ever expect. Now it's NL's turn I guess.

The projectors are still flawed I'm afraid.

(Main) 0
type: Flat
Pos.: -0.0014 / 0.0508 / -0.7084
Or.: 45.0000 / -200.0000 / -15.0000
U scale: -0.0000
V scale: 0.0000
ID: 0

(Main) 0 changed to "0b" by Studio after first selection
type: [..]
Pos.: 0.0000 / -0.0000 / 0.0000
Or.: 0.0000 / 0.0000 / 0.0000
U scale: -0.0000
V scale: 0.0000
ID: 183324364

(Ring) 0
type: Flat
Pos.: -0.0014 / 0.0182 / -0.7084
Or.: 60.0000 / 210.0000 / 60.0000
U scale: -0.0000
V scale: -0.0000
ID: 0

(Ring) 0 changed to "0b" by Studio after first selection
type: [..]
Pos.: -0.0000 / -0.0000 / -4776117.803
Or.: 181704020199 / -273651392.5 / -0.0000
U scale: 0.0000
V scale: 0.0000
ID: 183324134

Trying to change type [..] to "spherical" makes Studio close down.

The flat ones seem to be ok except for scale.
The others are totally odd. I notice two things:
1. when selecting the "odd projectors" at first, right after opening the scene, the Projector params palette appears in the "locked" layout with only the type and ID value fields. When selecting them after previously having selected another projector of different type, the palette appears in this previous projector's type layout.
2. the 0.0000 values. there must be a very low value, because integers don't have trailing zeros.
I have no idea what to conclude..

However - thank you, Thomas
S
User avatar
By wiz
#177448
Hi. Congrats on this! Brilliant idea! Only one crit. I have been trying to use the plugn version of Maxwell with Viz07, and since this mat object is only in an mxs, then I have to open it in studio, as opposed to working in viz. Is there any way to open this scene in viz?
User avatar
By Thomas An.
#177532
Hi Sebastian,

There is nothing more I can do though. In the last scene I spent some time, deleting each and every projector completely and recreating them entirely from scratch within Studio.

Since that didn't work, it is entirely beyond my power to help. Sorry
User avatar
By Thomas An.
#177534
wiz wrote:Hi. Congrats on this! Brilliant idea! Only one crit. I have been trying to use the plugn version of Maxwell with Viz07, and since this mat object is only in an mxs, then I have to open it in studio, as opposed to working in viz. Is there any way to open this scene in viz?
Thank you. Glad you like it !
This scene is only available in MXS format. No geometry will be available. Sorry. It is the best way to maintain uniformity and minimize the work needed when updating the scene.
User avatar
By sam7
#207494
Hi!

I was just wondering how plans went with the emitter on the test-ball.

I'd really appreciate this, to see a backlight effect. Especially for SSS use of course.

What about a simple emitter like that:
Image
User avatar
By sam7
#207536
Ok, thanks for the info. looks like I got it wrong!

So this is my suggestion ^^

Would be nice to inhance the standard scene for use in the mxm gallery.

Thanks for your work anyway!
By Becco_UK
#261261
The test object works very good for most materials but was created before Maxwells' displacement feature. It does not provide a nice medium for strong displacements particularly those that exceed the edges of the standard image.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 8

Hey thanks for the help so far. I think the image[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]

Hi, You can create it in the MXED and then use th[…]