By weetie
#282017
I get an error message when trying to render to Maxwell from 3ds Max:

Maxwell Render® 1.6 - x64
(C) 2004-2007. Next Limit Technologies
C:\Program Files\Next Limit\Maxwell\mxcl.exe -p:low -d -mxs:c:\Temp\mxsB.tmp
--------------------------------------------------------------------------
WARNING: - Low Priority Enabled
WARNING: - Demo Mode
[08/October/2008 08:51:13] Reading MXS:c:\Temp\mxsB.tmp
ERROR: - MXS file is invalid
ERROR: - Render Failed

I'm just getting the Maxwell plugin set up on a new system so I haven't had the plugin working previously.

I'm trying to render a simple scene - a cube, sphere, cone, & wall on a plane. No materials or lighting. Using a 3ds max camera.

I'm running 3ds Max Design 2009 & Maxwell Render 1.6 (64) in Windows XP 64 on an HP xw8400 with a Xeon 2.66 cpu, 8 gb ram, Nvidia Quadro FX 5600

My install directories are:
C:\Program Files\Autodesk\3ds Max 2009
C:\Program Files\Next Limit\Maxwell
User avatar
By Mihnea Balta
#282019
You're running Maxwell 1.6, which is outdated. The MXS files produced by the latest plug-ins only work with Maxwell 1.7.
By weetie
#282068
Do I need to purchase the upgrade from 1.6 to 1.7.1 or is it a free upgrade/bug fix?
By weetie
#282182
Can you tell me where to get the upgrade? I can't find anywhere on Next Limit's site for downloading upgrades or fixes.
New podcast - CG Talks

Hi guys! We've just finished the first season of […]

Thanks, Luis, appreciated. It looks like industria[…]

That looks like a low bpc (bits per channel) norma[…]

Fully working plugin for C4D

When you will be working on it please try to keep […]