All posts relating to Maxwell Render 1.x
By Nicolas Rivera
#235084
I will love to help.

My main Aplcations are:

1.-Archicad 10 and 11

2.-SketchUp 6

3.-Modo 203

All on the mac platform. :P

Hardware:

Macbook Pro (1)

MacPro (1)

New Imac's (6)
User avatar
By Kyriakos Tsouloupas
#235131
Want in!

XP 32bit
Lightwave 9, Sketchup 6
AthlonX2 4200+ 2gb RAM, Quadro FX1400
By sampson
#235156
would be pleased to help.

OSX 10.4.1

2x2.66Ghz Dual Core Intel Xeon
8GB RAM
NVIDIA GeForce 7300GT 256MB VRAM

Modo 203
Maxwell 1.5.0.3
By jekmaxwell
#235168
Hardware:

WIN:
N.2 AMD 4400x2 64
4.0 BG RAM
WIN XP 64

Software:
3ds max 9
Autocad
By mikeha
#235208
Hardware:

Windows XP 32 bit
Pentium M 2.1 GHz
2 GB RAM

Software:
XSI 5.11 and XSI 6.01
User avatar
By Leonardo
#235252
AMD 64x2 4200 (win XP) - I could run linux 64 on it too :lol:
2GB ram

I also have a P4 running Ubuntu

Sketchup
Rhino3D
Maya


:D
By lllab
#235303
Hi NL,

i work since 1992 on 3d graphic software.
main plattforms c4d mac & winxp32 & soon also vista 64
rhino4

hardware:
octomacpro
quadmacpro
opteron 275 quad
4x quad intel 2.66
several dualcore e6400 intels
core duo notebook

we use maxwell on a daily basis in my office, also on our inhouse renderfarm
i am also austrian NL reseller.

would be a please to help the maxwell development team.
with best greetings,
Stefan
User avatar
By Pietro Spampatti
#235498
Maxwell Render dot it staff than want to help:

Paperless
MXM - Certificated User
paperless@libero.it

Hardware:
------------------------------------------
MAC:
Dual 2 GHz PowerPC G5
3.5 GB RAM
OSX 10.4.10

WIN:
Turion 64 X2
2.0 BG RAM
WIN XP

Software:
------------------------------------------
Cinema 4D v10.111
Archicad 10

------------------------------------------
------------------------------------------

Alby_63
c.dana@segnoprogetto.it

Hardware
-------------------------------------
Win:
2x Xeon Quad 1.86 Ghz
4 GB RAM
WIN XP

2x Xeon Quad 1.86 Ghz
4 GB RAM
WIN XP

2x Xeon 3.06 Ghz
4 GB RAM
WIN XP

Software:
--------------------------------------------
Competence Center Nemetschek (north-est italy) for Allplan and Cinema 4D. Last version software used

------------------------------------------
------------------------------------------

motopiku
motopiku@maxwellrender.it

Hardware
-------------------------------------
2x Xeon 2.33GHz
4Gb ram
Win Vista 64

AMD burton 2.2
2Gb ram
Win XP Pro

Software:
--------------------------------------------
autodesk 3dsmax, autocad, inventor. Last version software used

------------------------------------------
------------------------------------------

nicola82
nicola-82@hotmail.com

Hardware
-------------------------------------
Mac book Pro Core duo 2 2.4 Santarosa
4Gb ram
OS 10.4
Win Xp 64

Intel Core Duo T2400 1.83
1 Gb ram
Win Xp Pro
Software:
--------------------------------------------
Maya. Last version software used


P.
By tokiop
#235918
would like to help too!

Mac OS / PPC G5 2*2Ghz / Lightwave 8.2
By Robert Cervellione
#236352
would especially like to help with the new displacement. i have a scene right now that can use it!

dual xeon 3ghz, 8gb ram,

multi boot. win x64, vista ult64, suse linux 10

software

maya 8.5
max 9
rhino 4

+ C++ for debug
User avatar
By silba
#236353
Mac Pro, Dual Quad Core 3.0Ghz
5 G RAM
Lightwave 9.2
User avatar
By macray
#236386
If I can help it will be purely for the Cinema plugin without studio.

working with:

Cinema 4D 11 studio bundle
Windows XP prof. 32 + 64bit

using cinemaxwell without studio

Intel Q6600 4x2Ghz
4 GB Ram
Win XP Prof. 64bit / Vista 32bit

Laptop Dell Precision M90 (3 years old by now)
Intel T2500 2x2.00 GHz
2 GB Ram
Nvidia Quadro FX 2500M
Win XP Prof. 32bit
Last edited by macray on Mon Jun 22, 2009 11:53 am, edited 2 times in total.
By godzilla32
#236524
MAC Book Pro 2.33 GHZ 2GB SDRAM

ArchiCAD 11
Lightwave 9.2
By zak
#236646
Hi Guys

Intel Duo Core E6800
2 gb ram
Win Xp
FormZ 6.5 (have used it since ver 3.0)

Regards

Jesper 8)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
Texture/finish lost in render.

Anything?

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]

Hi, there are two problems in studio - First one t[…]

Hello everybody, we have a problem with the Maxwe[…]