All posts relating to Maxwell Render 1.x
By codygo
#234690
Software: Windows x64, Rhino 4

Hardware: dual 275 opteron, tyan k8we, 4 gb twin corsair ecc registered ram, 10k raptor, quadro 3450fx
User avatar
By WestCAD
#234700
AutoCAD Arcihtecture 2008
Conroe e6600
4 gig ram
fx1300
Ex beta tester for ACA2008
By mmhnemo
#234702
2GB Ram, 2x Xeon (8cores), Nvidia 8800
WinXP Prof. 32Bit SP2, Cinema4D 9.6 Studio, Maxwell 1.5

Already tested and developed lots of software (mainly windows nowadays)
User avatar
By paperless
#234707
Hardware:
------------------------------------------
MAC:
Dual 2 GHz PowerPC G5
3.5 GB RAM
OSX 10.4.10

WIN:
Turion 64 X2
2.0 BG RAM
WIN XP

Software:
------------------------------------------
Cinema 4D v10.111
Archicad 10


Maxwellrender DOT IT staff

luca
User avatar
By mouse
#234709
Hardware:
------------------------------------------
Laptop:
Dell 6400
Core2 Duo T7200 2.0Ghz
Ati X1400
2.0 Gb Ram
WIN XP Media Center

Desktop:
Opteron 165 1.8@2.4Ghz
2.0 Gb Ram
Nvidia 6800@Quadro
Win XP Professional 32
Win Xp x64

Software:
------------------------------------------
Rhinoceros 4.0
3dmax 9 32
Revit 2008
By Nuno Faria
#234716
I'm interested in testing MXCL/MXST.

System:
Laptop Toshiba P100 (t2400)
Cpu: Intel core duo 1.83Ghz
Ram: 1.5GB
HDD: Seagate Sata 7200rpm
Graphics Card: Nvidia Geforce 7600go
OS: Windows XP Pro SP2 32bit

Best regards,
Nuno
User avatar
By djflod
#234717
Tower:

Mac OS X 10.4.10
Dual 2.7 GHz PowerPC G5
8 GB DDR SDRAM

Cinema 4D 10 & Maya 8.0
--------------------------------------------

Laptop:

Mac Book Pro
Mac OS X 10.4.9
2.33 GHz Intel Core 2 Duo
2 GB 667 MHz DDR2 SDRAM

Cinema 4D 10



Regards djflod
By messire
#234780
OS: Xp pro 32 / SP2 / 4 gb ram
software: Sketchup pro 6 w/ maxwell 1.5 / 1.8b plugin

NO use of studio at all, only exports via the plug in.
Network rendering ( two licences) under test ( other machine XP pro SP2 with 2 gb ram ) and same software.

Nils
Last edited by messire on Mon Jul 16, 2007 3:33 pm, edited 1 time in total.
By John Cantu
#234813
Rhino 4.0

Windows XP (Upgrading to vista soon)
Asus K8N-DL
(2) opteron 244
4gb Ram


Windows XP
Dell Workstation
(2)xeon
2gb ram
User avatar
By Mattia Sullini
#234821
Main app: Archicad 10
Secondary app: Lightwave 9.0
Preferred app: Modo 203
Currently using Cinema 4D as geometry bridge from Modo or Archicad towards Studio.
Running 1.5.0.3 under Mac OSX 10.4.10 on:
Dual dualcore MacPro 2,66 Ghz, 5 GB RAM, graphic card ATI Radeon X1900;
Intel core duo 2,16 Ghz, 2 GB RAM, ATI Radeon X1600;
PowerMac G4 dual 1,25 Ghz, 1,75 GB RAM, ATI Radeon 9600.
User avatar
By Ariel
#234868
Cinema 4D 10.102
Athlon X2 4600+
WinXP x64
2GB Ram
GeForce 7600
By rickyinmotion
#234899
OS X + Windows XP (BootCamp + Parallel)
Mac Pro 8 cores
8 Go Ram (waiting Leopard grrr)
Quadro FX 4500
Maya 8.5 + Cinema 4D10

OS X
Mac Pro Dual Core 2,66 Mhz
2 Go Ram
Quadro FX 4500
Cinema 4D 10
By val_z
#235023
MS vista 64-bit ultimate
Rhino3d 4.0
qx6700 + 4Gb Ram + 8800 GTX


MS Windows XP Pro sp2
Rhino3d 4.0
dual opteron 265 + 3Gb Ram
User avatar
By designpimp
#235060
XP 32bit
Rhino 3D 4.0
2.6ghz dual core + 2gb RAM + Nvidia 7800 (which studio is slow as hell for)

XP 32bit
3.6 single core + 1 gb RAM + ATI X800 256

OSX
Macbook Pro
2.16 Dual Core, 2 GB ram

Studio, plugin, network rendering

Have beta tested for software several times and managed complete hardware and software testing on bugzilla and other similar platforms. Some of the software I have managed testing on has won numerous awards. email me for more info.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
Texture/finish lost in render.

Anything?

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]

Hi, there are two problems in studio - First one t[…]

Hello everybody, we have a problem with the Maxwe[…]