All posts relating to Maxwell Render 1.x
By JDHill
Hello all,

Apparently, there is an issue in some machines with the Maxwell v1.5 x64 installer. If you are affected, when you try to run 64bit Maxwell, you may receive this error:

"This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."

If so, it is likely that you need to download and install the following VC++ runtime: ... laylang=en

You can install this runtime whether or not it is the reason for the problem on your machine. It is just a standard library required for programs compiled with Visual C++ 2005. Of course, I cannot guarantee that this is the problem in all cases, but I hope it gets you up and running.


Last edited by JDHill on Fri Nov 09, 2007 11:44 am, edited 1 time in total.
User avatar
By glebe digital
that's fixed it. :D
you da man! :wink:
By JDHill
By glypticmax
Worked here as well.
Thanks, Jeremy.
User avatar
By -Adrian
Same here :)
By mpoole1
Worked great for me as well. Thank you.
By lopatam
solved excellent thanks a lot

Texture/finish lost in render.


Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]

Hi, there are two problems in studio - First one t[…]

Hello everybody, we have a problem with the Maxwe[…]