All posts relating to Maxwell Render 1.x
User avatar
By Tea_Bag
#186857
Hi all,

One of my recent renders, Comments are welcome! SL18 5hrs

Image


Thanks
Tea_bag

AMD X2 4200 64
2GB DDR2 533MHZ
Last edited by Tea_Bag on Mon Jun 28, 2010 9:20 am, edited 7 times in total.
User avatar
By deadalvs
#186936
i like the picture, but You could pimp it some more...

proposals:

- model the upper «neck» a little more detailed, there's more volume, as i remember (visible only on the left can)
- add a nice glass with some waterpearls on it... fill it with a volume of sprite and add some bubbles... !
- try a less uniform ambiance. the contrast will profit a lot !
- maybe try a still with more DOF...

has a great potential !!

go on !

* * *

deadalvs
User avatar
By Fernando Tella
#186954
The scene looks very good. There's something worrying in that noise though. There should be no noise at all at SL18. Maybe twicking your materials a bit it gets better; maybe the white is too white...
User avatar
By Tea_Bag
#187108
Hi,

@Fernando - Agree bout the noise at SL18 and def will play with the white as it does seem to dominate the scene abit! Thanks for comments

@deadalvs - Wow like your suggestions makes it sound so much better already! def will have a play and see what results I get!


Thanks guys!

Tea_bag
User avatar
By deadalvs
#187110
You're welcome !

go on !

* * *

deadalvs
By JesperW
#187147
The lying down can looks a little like it's floating in the air?

Also, it is open, in which case it will have a dent in the whatever-you-call-it lever that pushes the other-thingie into the can.
User avatar
By Tea_Bag
#187390
Hey Jesper,

Thanks for you comments - The can does look as if its floating but will play with the camera angles to sort it out! Think im going to go for a closed can render in the next one! :wink:

Thanks again,
Tea_bag
User avatar
By Tea_Bag
#216336
Hey,

Just an update of my sprite cans. Does anyone know why I have the green tint inside my glass ment to be like water trying to simulate sprite liquid. Help anyone? Im on SL 14 maybe let it cook longer?

Image


Many Thanks
User avatar
By Tea_Bag
#216348
Yip I think that might be it Ivox3 the liquid modeling! But please can you confirm it my original sketch and mxm are seen below.

Image

Image

The Liquid is in red

Image
User avatar
By Tea_Bag
#217698
The sprite can has been reconstructed :D Ive taken away the glass and will give it another shot! but first back to the basics! Comments welcome!


Image


Thanks
Tea_bag
User avatar
By ivox3
#217704
Sorry Tea Bag .... I just found your screenshots. The new one looks good ....:)

Yeah ..We can get back into the glass later. Your model still doesn't look right ...... I'll post a wire that might help.
User avatar
By Tea_Bag
#217708
Thanks Ivox3 :) - Def give the glass another attempt would be boring without it! :) - What you think might be the part of the model that doesn't look right?
Any help will be do if it can improve my model!

Thanks
User avatar
By ivox3
#217715
This part is crucial ......

Image
Texture/finish lost in render.

Anything?

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]

Hi, there are two problems in studio - First one t[…]

Hello everybody, we have a problem with the Maxwe[…]