By rendek
#239869
Hi Pavol,

I noticed that there is an odd rotation when I transfer my scene from ArchiCAD into Maxwell Studio with the plug-in. I checked all the settings, but could not figure out what the reason might be.

Could you please check it and let me know what a solution could be? It is quite important in order to set up similar scenes in Studio and ArchiCAD.

Thanks!

Adam

Image

Image
User avatar
By Mihai
#239872
If you check the object param panel in Studio, does it have any rotation value? Or is it 0 and it comes in rotated like that?
By rendek
#239876
Hi Mihai,

The values are 0

see screen shot:

Image
By rendek
#240032
Does anyone have an idea about the solution?
By pelias
#242970
My best guess is that is camera related. Your images show floor plan (2D view) thus I have no information what is the camera setting in your case. Switch to 3D view in ArchiCAD and Maxwell view will match it. The perceived "rotation" you are mentioning is most likely due to a default 3D projection settings.

Pavol
By rendek
#273246
This seem to have dissapeared with the 1.7 add-on too. Good job again Pavol!
is Maxwell Render abandoned?

If only GPU progress so this is not a big thing , […]

FormZ 9 support

+1 Please keep it up for form•Z 9! Andrea

PLEASE! :cry:

I'm not connected to FastRender at all, but I have[…]