By Nicolas Rivera
#230657
Hello Pavol, i'm using archicad 10 in a intel mac and i'm having big trouble with the plugin. First, textures do not appear in the render, even when i make the material and apply it to the object, second, every camera if out of focus and i think it is because of scale problems.

Is there any way you can help me, maybe i'm doing something wrong.

Thank you.
User avatar
By Daniel Hruby
#230691
Can you post a screenshot of your plug in settings? And is you camera target set on the point you want to be in focus?
By justinj1023
#231021
Nicolas,

Your camera settings should be 10 times less. For example- 3.6 for the film width instead of 36 and 2.4 for the film height instead of 24.

I don't have a clue as far as your textures go.

Hope this helps.

Justin
By pelias
#231509
The texture bug is a known one on OSXIntel - it was fixed already and the fix is available in the recent release of the plugin (from June 5th).

In terms of depth of field - there are 2 issues to keep in mind:
- Set the camera target properly in ArchICAD - this specifies the focusing distance of the camera so if you set it wrong the image will be out of focus
- Make sure you have enough depth-of-field in your camera settings - in general (if you are not familiar with camera settings) use higher f-stop values (11 or 16 - and longer shutter times to compensate for that).

Hope this helps.

Pavol[/list][/list]
is Maxwell Render abandoned?

If only GPU progress so this is not a big thing , […]

FormZ 9 support

+1 Please keep it up for form•Z 9! Andrea

PLEASE! :cry:

I'm not connected to FastRender at all, but I have[…]